Back to overview
Degraded
Character creation occasionally fails
Oct 19 at 02:48am HDT
Affected services
api.nevika.eu
Resolved
Oct 19 at 03:31am HDT
I have spotted the issue and resolved it.
Affected services
Created
Oct 19 at 02:48am HDT
The character creation feature is intermittently failing. The exact cause is still unclear, but current evidence points to issues with the external image CDN used by the Web. I am actively investigating and will share updates as soon as more information is available. (Info for Betatesters)
Affected services