Back to overview
Downtime

Service may be unavailable due to Cloudflare issues.

Nov 18 at 01:18am HST
Affected services
api.nevika.eu
nevika.eu
AI Provider

Resolved
Nov 18 at 05:09am HST

All issues have been resolved. Our systems are now fully operational. Thank you for your patience.

Updated
Nov 18 at 04:44am HST

We have currently identified a critical error in our systems. Please be patient

Updated
Nov 18 at 04:33am HST

Our website is partially available again, but still heavily limited. We are working to restore full functionality as soon as possible.

Created
Nov 18 at 01:18am HST

Cloudflare is experiencing an internal service degradation. Some services may be intermittently impacted. They are focused on restoring service. We will update as we are able to. More updates to follow shortly.