Back to overview
Downtime
Investigating
Apr 8, 2026 at 4:27pm UTC
Affected services
api.nevika.eu
Resolved
Apr 8, 2026 at 4:59pm UTC
RESOLVED
The backend has been fully restored. All services are operational again. We apologize for the disruption and thank you for your patience.
Affected services
Updated
Apr 8, 2026 at 4:58pm UTC
We are actively working on a fix. We will provide updates as soon as possible. Apologies for the inconvenience.
Affected services
Created
Apr 8, 2026 at 4:27pm UTC
Root cause identified. Working on a fix
Affected services