Back to overview
Resolved
Service fully unoperational
Jun 5, 2026 at 7:40pm UTC
Affected services
api.nevika.eu
Resolved
Jun 5, 2026 at 8:00pm UTC
The service is back online. During the next few hours, some instability may occur. I am actively working to prevent this issue in the future.
Affected services
Created
Jun 5, 2026 at 7:40pm UTC
Service is currently fully unavailable. I am already investigating.
Affected services